General discussion

Locked

Should I or Shouldn't I ?

By lashine ·
Hello again, and I thank you for previous advice as well as future advice. I submitted a question on 10/26 about not being able to defrag. Followed some advice; loaded Spybot to clean up ad & spyware, loaded reg clean to clean up windows registry, after I tried Kriss's advice about the possibility of corrupt & missing system files. I performed the system file checker and inserted the 98CD which did fix quite a few files.

After all of that, it still won't defrag although I noticed a lift in speed!

Wondering if it has something to do with the conversion of the FAT32 file? Could this be why the computer no longer defrags?

If not, should I or shouldn't I wipe windows clean w/a clean installation & start over?

If so, would a back up disc protect the program files I do not have hard copies of?

Thanks for your support...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by tech_wiz03 In reply to Should I or Shouldn't I ?

Back-up all data you wish to save always first. Simply running the win98 set-up disk and using the same directory you originally used should fix the windows installation while keeping your programs and settings intact. It's not as good as a clean install but you have little choice if you don't have the application disks to do a re-install of apps.

hope this helps
rick

Collapse -

by Kumaran In reply to Should I or Shouldn't I ?

As said, Re-installing Windows in the same directory would not result in data loss but then it is always preferable to take a backup.

Just before you proceed with the re-installation, you may try to disable background applications by Start - Run and type MSCONFIG, Click Startup tab and uncheck all except Systray & scanreg / Click Apply & Ok. Restart and try running the defrag utility.

Collapse -

by sgt_shultz In reply to Should I or Shouldn't I ?

sorry missed your original post but here is what i have found in the past that keeps defrag from completing in win98
screensaver
not quite properly set up ide stuff in BIOS. change uninstalled stuff from auto to off. make sure devices properly jumper configured. i fixed this once when i noticed sole device was configured as slave. somehow it was working but configuring drive as sole/master fixed defrag problem. huh.
BIOS level anti-virus turn it off
other programs (run in safe mode if works you have other programs trying to access disk)
maybe try turning off SMART drive monitoring or any utilities you may have monitoring health of hd.
good luck

Collapse -

by lashine In reply to

Poster rated this answer.

Collapse -

by lashine In reply to Should I or Shouldn't I ?

This question was closed by the author

Collapse -

by lashine In reply to Should I or Shouldn't I ?

This is what worked for me as well as disabling the photo screen saver I had running: to disable background applications by Start - Run and type MSCONFIG, Click Startup tab and uncheck all except Systray & scanreg / Click Apply & Ok. Restart and try running the defrag utility.

Kumaran

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums