Shutdown XP by a non admin user

By thbeard49 ·
Some update changed XP where a non-admin user only has a log off option when selecting the shutdown option through the start button. CTL-ALT-DEL Shutdown also only allows logoff. The Shutdown.exe application does not execute for non-admin users. We have tried the local group Backup Operator and Users, which are reported having shutdown privileges. Only the Backup Operator works. The inherent problem with this is the non-admin user now has privileges to backup and restore anywhere on the domain.

In light of several compromises in local government which resulted in the theft of large sums of money as well as employee bank data, our goal is to remove admin rights from as many local users as possible. But removing the ability to easily shutdown the computer is a major show stopper.

Has anyone encountered this scenario and found a solution.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

You should be able to control it via the group policy

by Darryl~ Moderator In reply to Shutdown XP by a non admi ...

It's been awhile since I did it in XP & I just did a quick Google search....

You can remove the logoff by doing the following.....the group policy to make other changes to the shut down, etc should be right above or below this one...

Removing Log Off from the Start Menu
Start Group Policy Editor (Start > Run >

Collapse -

I found my own answer

by thbeard49 In reply to Shutdown XP by a non admi ...

I ended up going to Group Policy Management editor and created a group policy in my test OU. I drilled down to Shut down the system properties through Computer Configuration | windows settings | local policy | user right assignment. I had to add add the groups I wanted defined for this function, mainly Domain users. after applying the settings, I moved a windows 7 and xp box into my test OU. I longed into each computer as a non-admin domain user and was able to shut the computer down where before my only option was to log off.

Related Discussions

Related Forums