General discussion

Locked

slow login

By byteside ·
I had posted a question the other day about a dns problem on my server. I now have the correct dns address's and all can reach Internet and server resources but here is my problem. All my workstations log on to the network extreamly slow. And I cannot seem to find the printer in the directory, i have shared on the network from one of my workstations. So only one person can print. I have tried uninstalling printer and reinstalling. Rebooted all pc's including server. All pc's are winxp pro. and server is SBS 2003. Using active directory. Any help in this matter would be helpfull. Keep in mind this is my first server so I am a bit of a greenhorn in this area.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ali3n8 In reply to slow login

On your workstations go into the tcp ip properties and set your preffered dns server as the ip of the sbs2003 server.

Collapse -

by ali3n8 In reply to

I should have been more detailed sorry, in the tcp/ip properties for your preffered dns server put the ip of your sbs2003 dns server, for the alternate dns server put the ip address of your router. That should fix your issue.

Collapse -

by ali3n8 In reply to

You want to do those things i mentioned above on the workstations and the sbs server.

Collapse -

by byteside In reply to slow login

Ok that worked great execpt none of us can get to the internet now.

Collapse -

by byteside In reply to slow login

Sorry I hope I did not sound ungratefull in first comment, cause i realy am gratefull.
MY original configuration was all workstations get DHCP and DNS from server. Server has static ip. Internet->Router->switch->server and pc's. My ISP changed their DNS server and I suddenly had no internet. Their change was not suppose to affect me because my Internet modem is DHCP. Somewhere I must have configured things wrong origianly. Changed my DNS servers on server and now everyone gets internet and server resources but very slow to logon and cannot find printer. Manualy place DNS for workstations as server ip, everything is quick, printer is back but no internet. Any help would be appreciated. Thanks.

Collapse -

by Reb00t In reply to slow login

You can also use just your primary DNS in your DHCP configuration and setup a DNS forward for all unresolved requests to your ISP or public DNS server.

I picked up some directions for you on this as well...

To Configure Forwarders
1. In DNS Manager, right-click the DNS Server object, and then click Properties.
2. Click the Forwarders tab.
3. Click to select the Enable Forwarders check box.
4. In the IP address box, type the first DNS server to which you want to forward, and then click Add.
5. Repeat step 4 until you have added all the DNS servers to which you want to forward.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums