General discussion

  • Creator
    Topic
  • #2291878

    Slow Network

    Locked

    by cpatterson ·

    I am running a Suse’ Linux server and Windows XP Pro clients. We use SAMBA as our file server. My network is running incredibly slow since switching to this setup. Saving work now takes between 5-10 minutes whereas before it used to take a maximum of 1-2 minutes for large files. My former setup was a Mac server 8.6 and old Mac computers. . . this doesn’t make sense. I am running much faster units now, but it takes three times as long to get anything accomplished.

All Comments

  • Author
    Replies
    • #3296561

      Reply To: Slow Network

      by statykserver ·

      In reply to Slow Network

      Have you tried running an updated samba package?

    • #3296553

      Reply To: Slow Network

      by bfilmfan ·

      In reply to Slow Network

      Check the XP clients to make sure they are service packed also.

    • #3297543

      Reply To: Slow Network

      by warwizard ·

      In reply to Slow Network

      check to see if you are auto negoiating to 10 MB/S simplex mode on your network switch/hub/router. Setting the interfaces to explicit rates like 100 duplex may resolve the issue. (Nic cards and hub/switch/router autonegoiation fails to reach optimum speed configuration).

    • #3297542

      Reply To: Slow Network

      by warwizard ·

      In reply to Slow Network

      check to see if you are auto negoiating to 10 MB/S simplex mode on your network switch/hub/router. Setting the interfaces to explicit rates like 100 duplex may resolve the issue. (Nic cards and hub/switch/router autonegoiation fails to reach optimum speed configuration).

    • #3295105

      Reply To: Slow Network

      by johnw ·

      In reply to Slow Network

      Check your protocols also. Make sure that you are not running ipx, netbios or other unnecessary protocols – possibly leftovers from the Macs.

Viewing 4 reply threads