General discussion

Locked

Sound Card Conflict

By gc-exec ·
I just bought a IBM PC 330 and am trying to install a sound card. I keep getting some sort of conflict when I install the card. It goes into setup. I went to IBM.com and download new a new bus setup. Just cannot get it to get past the setup (f1)portion. I realize this is probably easy, but what am I missing.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sound Card Conflict

by dmiles In reply to Sound Card Conflict

Check to see if the card is seated in the slot properly,remove the bus setup for now and install the card first,if it's plug and play,let the hardware wizard run setup by recogonizing the new hardware.
now try run the bus setup to update your system to add new bus.

Collapse -

Sound Card Conflict

by gc-exec In reply to Sound Card Conflict

Well as always I didn't get the obvious. I picked up another sound card and it worked. So either the original card was bad or has some settings that caused the conflicts. Thanks for your help.

Collapse -

Sound Card Conflict

by teckboy In reply to Sound Card Conflict

try puting it in a different PCI or ISA slot
then try reinstalling it
that might help

Collapse -

Sound Card Conflict

by gc-exec In reply to Sound Card Conflict

Well as always I didn't get the obvious. I picked up another sound card and it worked. So either the original card was bad or has some settings that caused the conflicts. Thanks for your help.

Collapse -

Sound Card Conflict

by Hurricane In reply to Sound Card Conflict

does the motherboard have built on sound?
if so, you need to turn the sound on the motherboard off before installing the new sound card.
(this is assuming that you are trying to install a new card)

Collapse -

Sound Card Conflict

by gc-exec In reply to Sound Card Conflict

Well as always I didn't get the obvious. I picked up another sound card and it worked. So either the original card was bad or has some settings that caused the conflicts. Thanks for your help.

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums