General discussion

Locked

Sound Problems

By jchabtraining ·
I have a win98 machine and my sound was working fine until I had a cable modem installed. Now I cannot hear the sound. And yes it's plugged into the right hole. Windows shows I have sound but we don't hear anything from the speakers. Any help wouldbe appreciated. Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sound Problems

by Mike Jones In reply to Sound Problems

Did they install a network card, if so, they might have knocked a cable out of place while installing it. Does device manager show the sound card as being ok.

Which sound is not working?

Is it from CD's or everything including WAV files?

Collapse -

Sound Problems

by jchabtraining In reply to Sound Problems

I diagnosed my sound system - provided by Dell's website and my sound card and speakers were fine, not a hardware problem so I deleted my software and reinstalled, everything now works fine. You can have the points because you were the only one whoanswered the question. Thanks

Collapse -

Sound Problems

by FranJenT79 In reply to Sound Problems

First off its a resource issue. go control panel\system\hardware to see if there's any conflict. If there are any just switch them and you should get should again. Good Luck
Francois

Collapse -

Sound Problems

by jchabtraining In reply to Sound Problems

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums