General discussion

Locked

soundblaster mia

By jaypea5000 ·
new pc: amd 1 ghz duron, 256 meg ram, 40 gig hd, sis chipset, award bios, ecs k7sem mo-bo.

among the cards installed, a soundblaster pci128. the pc refuses to recognize the card. I've tried installing both win 98 and win 2k pro--neither finds the card, nor will they allow me to install the drivers for it.

if I go into the bios setup and enable the ac'97 device on the motherboard, the both os's will detect that, but still not the soundblaster.

any ideas??

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

soundblaster mia

by TheChas In reply to soundblaster mia

Downlaod and install the latest drivers from SiS for the chipset.

Many times, driver files are updated after they are released. The drivers direct from SiS are apt to be a newer revision than what came on your motherboard CD.

Make sure that the on-board sound is fully disabled. Check all BIOS screens, and check for motherboard jumpers.

Also, try the sound card in different slots, as an IRQ conflict may prevent you from using the card in some slots.

Chas

Collapse -

soundblaster mia

by jaypea5000 In reply to soundblaster mia

Poster rated this answer

Collapse -

soundblaster mia

by jaypea5000 In reply to soundblaster mia

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums