General discussion

Locked

specified network name is no longer avai

By paul7410 ·
Hello all, I am currently pulling the rest of the hair out of my head. Can anyone help me!!!!!!!!!! Thanks in advance!

Network setup:
Cable Modem - Linksys 802.11g wireless router - 2 gigabit netgear switches - 6 nodes (5 win2000 boxes and print server).
WORKGROUP
No DNS or WINS server - strict NetBios/IP p2p network.

So purchased new dell inspiron 9200 laptop with xp sp2. Added to workgroup with cat5 cable. Could copy large files over wired lan with no problems.

installed Linksys 802.11g card and wireless setup was flawless.

Can download large files from internet
can copy files less then 1mb over network
ping with 65500 buffer and no packet loss 25x

here's the catch, if I go to \\computera\sharea and try to copy over file greater then 1mb - there is a 5 second pause, then the copying files dialog appears and status bar moves to about 60%, then hangs for about 30 seconds. Next I receive an error that states:

"The specified Network name is no longer available"

And the file is not copied over.

The event log shows:
The redirector failed to determine the connection type

disabled all wireless security and firewalls, etc.

I install the same wireless card to another notebook with win2000 and everything works fine.

Been working with wireless networks, etc. for years - never had this problem. Anyone else ever see this.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to specified network name is ...

I had the same problem (a bit weird) but sometimes it went through. Microsoft suggest it's a configuration problem. I had 6 pc connected to one router and it went crazy sometimes. I solved the problem with a firmware upgrade of the router (didn't like sp2) and driver update of the cards. Now it's just going fine. Hope it can help.

Collapse -

by paul7410 In reply to

Ended up being the router - even with latest firmware still had same issue - went to Netgear and all worked fine.

Collapse -

by paul7410 In reply to specified network name is ...

It ended up being the Linksys Router. Purchased new netgear router and everything works.

Collapse -

by paul7410 In reply to specified network name is ...

This question was closed by the author

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums