General discussion

Locked

SpeedTouch router problem

By cpu3000 ·
Hi all,
When I telnet on my SpeedTouch 546 V6 router as an Administrator which has only 2 accounts Administrator with U flag & TechnicalSupport with R flag) and try to make some changes it says "No privilege to set ...".

Also when I?m trying to change my role to root user it says "[mlp] Current user isn't allowed to set specified role."

Is there any way to log as root user with all rights & Privileges?

Note: I had already done hard & soft reset and still no way.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to SpeedTouch router problem

If you've tried a Hard Reset it sounds like a Hardware Problem the SpeedTouch come standard from my ISP and they where a nightmare to deal with and the moment that I replaced mine with a different brand I solved all my problems.

I found that they suffered quite a few problems after a firmware update which crippled them for some reason.

Col

Collapse -

by cpu3000 In reply to

Poster rated this answer.

Collapse -

by cpu3000 In reply to SpeedTouch router problem

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums