General discussion

Locked

Spooler Subsystem App Error !

By mtolgay ·
Everytime I try to set up a "Small Home Network" it does crush at the end with a Spooler Subsystem Error. Can anybody help out with this ?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BudTheGrey In reply to Spooler Subsystem App Err ...

Much more information needed -- OS version, SP level, general computer hardware information, type of network, type of printer(s).

Collapse -

by mtolgay In reply to

Poster rated this answer.

Collapse -

by mtolgay In reply to Spooler Subsystem App Err ...

Windows XP Professional with SP1 running on P4 1,9 GHz, 256 MB DDR RAM, 120 GB + 40 GB HDD, CNet 2000 100/10 MBps Ethernet Card, Lexmark X5130 All-in-one printer, I want to connect my Laptop and my Desktop PC via a "cross" cable through the ethernet, everytime I try to set up the "Small Home Network" it ends up with the Spooler Subsystem App Error.

Collapse -

by lwt In reply to Spooler Subsystem App Err ...

Try Microsoft Knowledge Base articles 324757 and 810894:

http://support.microsoft.com/default.aspx?scid=kb;[LN];324757

and

http://support.microsoft.com/default.aspx?scid=kb;[LN];810894

(remove spaces from URL)

You could set up your network manually, bypassing the wizard. Also, disable any software firewalls.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums