Question

Locked

SSID Broadcast on Linksys Wireless G - Model: WRT54G2

By f4r3w311 ·
I am trying to find the SSID broadcast option on this router, but i'm not having much luck. Has anyone else had this problem with this particular router?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SSID Broadcast on Linksys Wireless G - Model: WRT54G2

by ajaipal In reply to SSID Broadcast on Linksys ...

hello
log on to router.
find out wireless link.
this has some sub-options.
in sub options find out basic wireless settings.This has ssid broadcast options.

Collapse -

SSID Broadcast on Linksys Wireless G - Model: WRT54G2

by f4r3w311 In reply to SSID Broadcast on Linksys ...

Hello ajaipal,

Thanks for your help, but I still can't find it. When I log into my router "192.168.1.1" and click on the Wireless tab, and then click on "Basic Wireless Settings" I don't see any options which would let me disable SSID broadcast. I have also looked through the other sub-options in each tab but no luck. This router does appear to be different from the normal Wireless G routers with the antennae. Here is the link to the product I bought:


http://www-in.linksys.com/servlet/Satellite?c=L_Product_C2&childpagename=IN%2FLayout&cid=1175246511923&pagename=Linksys%2FCommon%2FVisitorWrapper&lid=1192385430B01


I hope this helps because I am at a loss to figure this one out.

Collapse -

Silly Question #1 -- If you BOUGHT the 'WRT54G2'....

by OldER Mycroft In reply to SSID Broadcast on Linksys ...

Why do you want to turn off the feature that you presumably bought it FOR ??

Collapse -

Silly Question #1 -- If you BOUGHT the 'WRT54G2'

by f4r3w311 In reply to Silly Question #1 -- If ...

Turning it off will prevent it from being broadcasted to the rest of the people in the immediate area of me. I am the only one using it therefore it would not matter if this function was disabled because I am already connected. So to answer your silly question, I guess the silly answer would be "added security".

Collapse -

The Answer!

by f4r3w311 In reply to Silly Question #1 -- If y ...

Well, i have figured it out but thanks for the help. The problem is that the settings in the wireless tab are different from those of the older wireless-g routers.

This is how to find it:

1. Log into the router 192.168.1.1
2. Click on the WIRELESS tab.
3. Click on the sub-option BASIC WIRELESS SETTINGS.
4. Under the WIRELESS CONFIGURATION select the option MANUAL. When you select this, it opens up different options; one being SSID BROADCAST.
5. Select the DISABLED option.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums