General discussion

  • Creator
    Topic
  • #2319084

    Startup problem!

    Locked

    by sanitychickrl ·

    Im currently using AMD Athlon Thunderbird 1.3ghz with Windows 2000. Lately its been having start up problems, everytime I turn the computer on it doesn’t startup at all it stops at “verifying pool data” or sometimes when it gets to “windows 2000” itjust freezes there and doesn’t log onto the desktop
    I have to restart the computer like 50 times for it to load…. what could be the problem? and how can i fix this??? Please help!!

All Comments

  • Author
    Replies
    • #3358620

      Startup problem!

      by sanitychickrl ·

      In reply to Startup problem!

      Also i’ve formatted the computer once and the problem went away but then after a while it came back!

    • #3358598

      Startup problem!

      by jennifer.gardner ·

      In reply to Startup problem!

      You should try the repair utility on the W2K installation CD. This will reainstall any OS files that have become corrupted, without causing any data loss. This doesn’t always work to solve a problem, but it’s definitely a good place to start.

    • #3531703

      Startup problem!

      by tduval ·

      In reply to Startup problem!

      I’ve already seen that once.

      In fact, mother board was damaged.

      “updating DMI pool data” is the last sign of life of the motherboard. Check your warranty

    • #3516690

      Startup problem!

      by sanitychickrl ·

      In reply to Startup problem!

      This question was closed by the author

Viewing 3 reply threads