Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion


Synchronization Problem in Windows XP

By powlboyjr ·
Our network consists of Windows Server 2003 DC's and Server 2000 and 2003 servers. All workstations are running XP. I have all My Documents redirected to a folder: \\server1\home\users\%username%.
When logging off it use to synchronize on the folder that corresponds to the users documents folder. I made a change to the domain group policy (enabled roaming profiles) and then disabled and deleted this policy. Now whenever I log off, it sychronizes this entire directory \\server1\home\users (all of the users My Documents locations). Please Help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by rebelmaz In reply to Synchronization Problem i ...

I have found you have to change the settings on the local machine. Not sure if there is a quicker way. I have had this problem too.

Collapse -

by youngbung In reply to Synchronization Problem i ...

I spent many,many hours trying to find an answer to situation you had because I had encountered it too. Finally, I came up with an solution:

The problem is directly caused by security permissions you have given to the folder(s) for the users. For instance, if all the folders are in the same group then all the folders will copied when the sync occurs (login/logout) That could mean all the folders for all the users whenever just one user logs in/out!! Consequently to fix the problem change the persmissions on the folder(s) so that only the specific user can access it. In addition, you will need to logon into the local machine and run mobsync and inspect the properties option to delete previous offline files (that are now historically incorrect). Good luck it worked for me!

Related Discussions

Related Forums