Th adminstrator disable .the task manger

By aur40 ·
How do i fix it

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Ask your Admin

by Kenone In reply to Th adminstrator disable . ...

to enable Task manager for you. Send him/her an e-mail perhaps?

Collapse -


by ChadHolloway In reply to Th adminstrator disable . ...

There are two ways that I have found that this can be done either by editing the registry, or by editing the group policy.

In "HKEY_CURRENT_USER" go to "Software\Microsoft\Windows\CurrentVersion\Policies\System" find the "DisableTaskMgr" key if this key is a 1 then the taks manager is disabled. Change the value to a 0 and this should fix the problem.

Editing the group policy:
In Run type gpedit.msc, under "User Configuration" select "Administrative Templates", then select "System", then select "CTRL+ALT+DELETE" options, double-click the "Remove Task Manager" option, make sure this is set to "Disabled". If it is enabled that means the Task-Manager will not show.

Of course you will need a little of local permissions on the computer to change these. Hope this helps.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums