Question

Locked

The DNS server encountered error 32 attempting to load zone my company.loca

By adeboi ·
Not sure if your able to help, but i keep getting a drop out on my server in the office

the domain is my company.local, my 5 laptops are connected quite happily to that domain but every 20 minutes or so they momentarily loose internet and domain connection. it then comes back again a few moments later. i checked the logs and there is a constant error which says:

"The DNS server encountered error 32 attempting to load zone my company.local from
Active Directory. The DNS server will attempt to load this zone again on the
next timeout cycle. This can be caused by high Active Directory load and may
be a transient condition."


do you have any ideas on how to fix this problem??

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

So what is going on in Active Directory here?

by OH Smeg In reply to The DNS server encountere ...

Something set in AD is your problem here so you'll need to look there.

Col

Collapse -

Where in AD?

by adeboi In reply to So what is going on in Ac ...

any ideas where in AD?? not very tech minded ;-( and about to take a hammer to the machine!

Collapse -

Sorry not at all

by OH Smeg In reply to Where in AD?

You'll need to look through what AD is set to do and try to work out why this service is failing.

Finding fixes to things like this come with experience unfortunately.

Col

Collapse -

You might do better

by Jacky Howe In reply to The DNS server encountere ...

to copy 'DNS server encountered error 32 attempting to load zone' into Google and check out the responses.

Collapse -

all sorted

by adeboi In reply to You might do better

phew, all sorted! it was a registry problem with the server and after a clean up and a clean up of IP addresses its all sorted ;-)

thanks for the pointers guys

Collapse -

How did you solve it?

by knyiau In reply to all sorted

Mind sharing? I am also encountering the same error.. what have you clean in the registry? IP? Many thanks!

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Forums