Question

Locked

The Properties of My Network Places stopped working

By emelnick1 ·
I am getting a message that I don?t quite understand. That is to say I know what the message says but I don?t know what to do about it. Can you help?

I right click on My Network Places on the desktop and then I click Properties. I get the following message:
This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel.
This one is really baffling to me. I have used Windows since day one and have never come across this message. I have tried Googling this but have found no results that fit this error. I also tried the Microsoft Support and TechNet sites to no avail. Do you have any ideas on this? I sure would appreciate any help you could lend me.
Thanks,
Ed

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I would try

by IC-IT In reply to The Properties of My Netw ...

Booting into Safe mode witha command prompt.
Navigate to;
C:\WINDOWS\system32\dllcache

copy the explorer.exe file to;

C:\Windows\

Allow it to overwrite the explorer.exe that is currently there.

Collapse -

Longshot but...

by Jessie In reply to I would try

Anything weird, I always recommend checking for malware, and file corruption (chkdsk). These two have gotten me out of a lot of windows-reloads lately.

Collapse -

Try this

by seanferd In reply to The Properties of My Netw ...

http://support.microsoft.com/kb/824923
This shows how to re-register netshell.dll.

The affected relevant registry keys are those in HKCR\CLSID beginning with {7007AC where the in-process server should be netshell.dll.

You may need to scan for malware, but something has caused registry corruption.
This is a very good free scanner:
http://www.malwarebytes.org/mbam.php

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums