General discussion

  • Creator
    Topic
  • #2190205

    Time settings on a new DC are incorrect

    Locked

    by mikeyjh ·

    Hi guys,

    I’m at a bit of a loss.. I’m trying to figure out where a new 2003 DC (in Poland) that I’ve built is getting it’s time settings from.. It’s about 12mins behind my PDC (in Ireland)..
    I’ve ran all of the usual stuff using Windows time etc, but when I sync using the command line ‘w32tm /resync’ – the time changes to the correct time as per the PDC (I’ve updated the registry to look to the correct server).. then – about 20 seconds later, it reverts back to the old time that it was showing before the sync..

    Anyone come across this before that might be able to help..?

    Thanks a lot,
    Mike…

All Comments

  • Author
    Replies
    • #3073126

      Reply To: Time settings on a new DC are incorrect

      by mikeyjh ·

      In reply to Time settings on a new DC are incorrect

      Sorry about submitting this 3 times..! It’s my first post.. 🙂

      Thanks,
      Mike…

      • #3073041

        That can happen. :-)

        by stress junkie ·

        In reply to Reply To: Time settings on a new DC are incorrect

        I’ve noticed that the TR servers are running very slowly today. I’ve made a couple of posts and after I click in the “Submit My Comments” link my browser just sat doing nothing while it waited for a TR server to respond. If I didn’t know better I would have clicked on the submit button a couple of more times.

        So, TR system support, why are your servers responding slowly today?

    • #3057854

      Reply To: Time settings on a new DC are incorrect

      by mikeyjh ·

      In reply to Time settings on a new DC are incorrect

      Hi guys,

      Just fyi.. I scheduled a change for this before business hours this morning.. So I removed the ntpserver key in the registry, rebooted the DC and it sync’d with the domain..

      Now displaying the correct time..

      Just hope it stays that way when it syncs again after8 hours..

      Cheers,
      Mike…

Viewing 1 reply thread