Question

Locked

Trouble using MD3000i for Backups

By Chiphead® ·
Hello everybody,

I'm having kind of an odd problem with our Dell MD3000i storage unit. We have it linked to just our backup server as two 5.5TB drives. When I perform a backup using Symantec's Backupexec that's just files and ends up just as a B2D##### file the backup is always sucessfull when using either drive. However when I go to backup exchange the backup is sucessful on the first drive but fails when using the second drive as a backup location. I tried using Process Monitor from the sysinternals suite to monitor file activity and copied a file to the first drive and then the second drive and I think I've found why its failing but I can't think of how to fix it. What's happening is whenever there was file activity of the first drive is would specificly state Explorer.exe was performing an OpenFile operation on K:\testfile.txt. When I tried to open a file on the second drive I would get Explorer.exe was performing an OpenQuery operation on C:\Windows\system32\shell32.dll. So I guess my question is why is windows looking to shell32.dll for everything on the second drive when it doesn't for the first drive?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums