Question

Locked

Two users unable to log on to VPN

By Kjell_Andorsen ·
We have a pretty simple VPN solution, using the standard Win 2k3 VPN. Basically we have about 15 users with laptops who connect to the vpn, all members of an AD group that is allowed access in the remote access policy.

2 of these users can not log on. They are members of the correct group, and I can't find anything that would disallow their connection, but no matter what we do they can not log on. When we log on with different accounts from their machines we have no problems, and they are unable to log on from other machines. I've checked everything I can think of and can not find any reason why they should have problems.

Anyone have any ideas what could be causing this?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Questions

by scott In reply to Two users unable to log o ...

Have you tried giving the 2 accounts access without using the group?

Have you checked Event Viewer?

How far do they get in the process? Is the connection established and then fails on verifying username and password?

sc

Collapse -

Answers.

by Kjell_Andorsen In reply to Questions

Yes I've tried creating a new remote access policy specifically for the individual users, this failed. The VPN does make the connection, but then they get the message "Error 649 The user does not have permission to dial in"

Here's the funny thing. I copied one of the users AD account, and the copy can log in just fine. Since I used the copy function in ADUC the new account should have EXACTLY the same permissions.

I am just completly baffled

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums