Question

Locked

unable to access OWA

By danzmanz ·
hello,

I am trying to set up webmail with OWA but i cannot even access the deafult page http://servername/exchange. I am running exchange server 2003 on one server (no frontend/backend servers). Any good step by step links to set up from scratch would be appreciated.

Our firewall and SPAM filtering are hosted.

please help.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Here's how...

by M@gnesium In reply to unable to access OWA

Step by Step link:
http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html

Have you tried
http://servername/exchange/username ?

Have you checked the permissions on the OWA folder?

What do you get when you go to http://servername/exchange ?

Collapse -

almost there.

by danzmanz In reply to Here's how...

thanks for the link however i do not wish to use 2 servers.

i tried with username and still get the same repsonse "cannot display the webpage".

i right clicked default website and in permissions administrator is set to full.

i will attempt to enable rpc over http as it states in ur link, with no front end server. this requires a reboot which will have to be done after hours. will let you know how i go.

Collapse -

maybe https

by Dedlbug In reply to unable to access OWA

Goo stuff provided by Madhu, but I can't help but notice http:\\ instead of https:\\

It you are trying https:\\servername\exchange (\owa in 2008), then we need to check IIS.

Collapse -

working

by danzmanz In reply to maybe https

i use http because i am not using SSL.

i enabled the RPC over HTTP and set my server as backend and now it works.

thank you for your help, now on to the next task connect my iphone to webmail :)

Collapse -

Wonderful

by M@gnesium In reply to working

Thats good.. connecting iphone to webmail should be fairly simple.

Collapse -

iphone

by danzmanz In reply to Wonderful

yes i was attempting to do it over IMAP but apparently it supports activesync.. so i will try that first.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums