Question

Locked

UNABLE TO ATTACH TO A W2003 SERVER DOMAIN

By raguadomartinez ·
I HAVE A WINODWS 2003 SERVER DOMAIN, WITH EXCHANSERVER, ISA 2000, ETC. WORKING OK UP TO DATE. I NEEDED TO TAKE AWAY ONE OF THE SERVER AND RE UNITE IT TO THE DOMAIN. THE EASY PART WAS TO DETACH THE COMPUTER, BUT IT IS IMPOSSIBLE TO REUNITE IT. ALWAYS GET AN DOMAIN NAME MISSPELLED. ALSO THE PC IS UNABLE TO BROWSE ITS OWN WORKGROUP. I'VE TRIED THE SAME OPERATIVO WITH OTHER SERVERS IN OUT NETWORK, WORKING FLAWLESS. ANY IDEAS? I'VE ALREADY RUN OUT OF THEM.
THANK YOU ALL

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

only an idea - watch for trailing spaces in domain name and

by sgt_shultz In reply to UNABLE TO ATTACH TO A W20 ...

try joining it to a bogus workgroup with a completely different name first, reboot then try rejoining the domain. i have seen an mskb article, i will look for it...

Collapse -

You may

by Dumphrey In reply to UNABLE TO ATTACH TO A W20 ...

need to check and see that one of the FSMO roles was not located on the machine you removed. You may need to take over the role on a different server and rerun dcpromo on the old server to get it to join the domaine. If you did not run dcpromo to remove the server, you may find it easyest to either do a restore from an old abckup, or a clean install.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums