Question

Locked

Unable to browse the Domain as Administrator

By gavin.hunter ·
Our network is 2003 server with 200 clients running w2k and Xp.
recently we have been unable to browse our network as Administrator. The event log gives up the event ID as either 8021 or 8032. I have looked in Technet KB and tried the resolutions but to no avail. Can anyone lend a hand here?
Many thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Connectivity issue?

by curlergirl In reply to Unable to browse the Doma ...

It kind of sounds like, and the 8032 event log message indicates, some kind of connectivity issue. However, more details would be needed. Is this happening from one particular machine, or from all workstations? Can you browse the network from the same machine(s) logged on as a different user? Are you using the domain administrator account or a local administrator account? What is the operating system of the machine(s) where you are having the problem?

Answers would help a lot with further troubleshooting.

Collapse -

Browsing

by p.j.hutchison In reply to Connectivity issue?

Some questions:
1. Do you have a WINS server?
2. Is the Computer Browser service running?
3. Have you tried thge browstat.exe tool (see Win 2003 support tools/ res kit). Check if master is a valid Windows machine?

Collapse -

Info as requested

by gavin.hunter In reply to Unable to browse the Doma ...

This is happening on all networked XP and w2k machines, logged on as Domain Admin. It could be a possible connectivity problem as it appears to have been intermittent over a period of time (2 months) where it would be ok then not ok.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums