Question

Locked

Unable to open EVENT logs in Win2k3 ent. server

By arun_adm ·
Dear Experts,

First of all pls receive my regards for all of u.

I've IBM x3650 server. We've 2k3 enterprise 64-bit server installed in it. This is a live server and we've approx 250 users connected to its domain. Its acts as a file server and MS update (WSUS) server for clients. I've never observed before but an issue is coming from last one week. In last week, I just want to go through with EVENT logs. Surprising it not allow me to view the logs even I was logged as an administrator on server. I've tried to open the event logs remotely also but it was no avail. What could be the problem ? Pls suggest !!


Thanks in advance.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Where is the Snapshot?

by Mehul Bhai In reply to Unable to open EVENT logs ...

Give us more details.

Collapse -

Access denied

by arun_adm In reply to Where is the Snapshot?

When click on the log (i.e .application or system or any), it gives the below messege.
unable to complete the operation "Application". Access is denied.

I didn't find any option to attach the snapshot. Pls suggest.

Collapse -

Check this...

by jgirizarry In reply to Unable to open EVENT logs ...
Collapse -

unable to open event logs.....

by arun_adm In reply to Check this...

Thanks for your reply...
The same error is coming...."Unable to complete the operation......"

I've already gone through this article....
I found an workaround for this... I can do this by 2 ways...
1) created an user equivalent to administrator and checked the logs by run event viewer by clicking "Run as" option and given the credentials of newly created user. It worked fine.
2) Remove the "SQL server" from the membership of administrator's account. Then it worked fine.
But i didn't dare to remove the SQL server's membership as may be it may cause any problem to server.

I want it to perform from administrator account only. Pls suggest.

Collapse -

Recreate new Admin profile.

by seanferd In reply to unable to open event logs ...

And delete the old one. It sounds like it may be corrupted.

Or, do an RSOP on the Admin account and ensure some setting has not been changed from expected.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums