General discussion

Locked

via bus master ide drivers

By topcat8 ·
I have a new pc running winxp pro with two 40gb hardrives, when I start up I get a message that it is not working and that I am missing the "VIA bus mastering IDE drivers", can anyone give me some insight as to a fix for this. I am going to be setting up a mirror raid, but am waiting for drivers and a fix for that problem as well.
Please help!
Thanks,
Dave

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

via bus master ide drivers

by saihib In reply to via bus master ide driver ...
Collapse -

via bus master ide drivers

by topcat8 In reply to via bus master ide driver ...

Thanks for the site, but even after I installed the download, it still did not work. Windows is still saying that the driver could not be found, like I said, even after I loaded the software. I saved it to a floppy and tried it that way andstill nothing. Any other suggestions?
Thanks,
Dave

Collapse -

via bus master ide drivers

by Pinoy_Teknik In reply to via bus master ide driver ...

There is a CD included when you purchase your motherboard, where you can find the driver for the chipset and for the other peripherals which is integrated in the motherboard. (like sound card, video card, lan card, modem, ide controller)

Insert that CD, and find the VIA 4 in 1 drivers, run the setup and follow the instruction...

If that version is too old go to their web site (mentioned by Answer no.1) and check for the latest version.

Also in the motherboard manufacturer website, they also offer to download the lates driver for that.

____________
Pinoy_Teknik
URL: www.geocities.com/syruphine2002
Don't forget to sign my Guestbook

Collapse -

via bus master ide drivers

by damjef In reply to via bus master ide driver ...

Firstly, If you only have one HD fitted do you have a problem? It sounds like you have the usual via problem, when you utilise both channels it tends to conflict with the secondary and dual controllers, You might want to try this..
delete the via drivers, remove the hd controllers,
(Pc might lock up but doesn't matter were restarting anyway!)Presuming you've got the right drivers ensure your cd drive is invoked and copy the drivers manually from the cmd prompt to a new directory ie, c:\Via_ple. Start in safe mode and run the executable for 'chipset'from the new directory, On restart you should find no problems.
Just as a pointer its worth trying the earlier 4in1 first and upgrading with the later 4in1 because I have encountered a lot ofconflicts with a straight install with the later, dependent on the make of your board and hd's it might be worth setting the jumpers to cs (west digs like this!)
Ps.I dont think XP will run mirrored volumes only server unless youv'e got an actual raid card? anybody?

Collapse -

via bus master ide drivers

by topcat8 In reply to via bus master ide driver ...

thanks for all your help, but i still have the same problem, it says that the second drive may not function correctly because of bad drivers or incorrect drivers.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums