Question

Locked

VPn at home with WBR-1310 Dlink

By onlinegeek101 ·
Im trying to host a vpn off my xp machine. I have it set up to accept incoming connections and i can locally connect to it. But I am behind a dlink wbr 1310 router and I cannot get a connection from the other side of it. I have port forwarding of port 1723 for pptp and 500 for IPsec and in vpn pathway section I have PPtp L2pt and ipsec passthrough all enabled. I dont know if that enables protocal 47 gre which is the error I get when I am trying to connect from the other side but I dont know what else to try. Im new at this stuff can anyone help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

couple thoughts

by ---TK--- In reply to VPn at home with WBR-1310 ...

You port forwarded 1723 TCP (not UDP) correct?

also you could read through this article really quick and double check your settings... might help.
http://www.home-network-help.com/pptp-vpn-server.html

Collapse -

Looked It Over

by onlinegeek101 In reply to couple thoughts

I looked it over. Everything on there I did the same except 2 things. I didn't uncheck the parallel port box when making the incoming connections thingy. And I didn't disable the ipsec and the L2TP settings in the router I had all 3 enabled. Unfortunately I cannot test this as my router is packed because I am leaving for School is it possbile either of these are my problem?

Collapse -

Tried it

by onlinegeek101 In reply to Looked It Over

I tried changin those 2 things still know luck. Getting an error 721 host computer didnt respond. Any advice

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums