General discussion

Locked

VPN Problems

By thunderballs ·
Users dialled into KnightSTAR using Cyberguard VPN client over an analogue connection are getting timeout errors when connecting to MS Exchange Server.

Users using ISDN connections work fine.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

VPN Problems

by hippivan69 In reply to VPN Problems

Ideas too think of...
1) dial-up (analogue) has a longer responsetimethan anothing else basically. So you may need to raise the disconnet if idle time to an addition 30sec-1min on both ends. I do not know if PAP or chap are concerns. It may be a better solution too have your analogue clients upload all there data at the end of the day instead of perodically throughout. You may also have a Firewallissue ofnot letting databeing sent cause it takes toolong for a response from the user. Some systems will block ports if idle for too long.

1) would suggest raising your connection idle time
2) Check your authentication settings
3) make sure the modems are compatible with your RAS/Radius Server or what your using for authentication
4) Check your Users/Groups settings for each client too make sure they are setup correctly for accessing your network
5) Would it be more cost effective to get ISDN, DSL, Or broadband for your at home clients instead?

If you have further questions ormore details you can provide for your issue feel free to email me

nick

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums