Question

Locked

W2k3 Server - Local machine account not appearing during logon process

By brian.dixon ·
This morning a user called with an issue accessing a shared drive on the DC... he posts some files there daily for processing, etc
His system reported that he was already mapped using another user ID... but he wasn't, and net use didn't show that either... so after a reboot, he still got the same error.

Since the office was not filled yet, decided to bounce the DC and see if maybe his UID was just stuck. After a reboot, I noticed that after hitting "CTRL ALT DEL" under the LOGON TO dropdown, the Local Machine account did not exist. The only account that existed was the Domain Account.

Thinking nothing of this, I allowed the server to logon and finish processing, but at this point no Mapped drives worked, our Finance App was not accessible from the server... basically the server was up, but not "serving" anything.

I then proceeded to bounce again, this time leaving the DC off for around 10 minutes. After the reboot, the machine took an awful long time to get to the "LOGON" screen... maybe 4 mins... still the Local Machine account did not appear and the "Domain" account was the only visible account.

After freakin out for a few mins, I noticed that some of my local processess started running on my desktop - which won't run unless the server is mapped successfully. Very odd, since there is obviously an issue with this DC... Oddly enough, all services and access was regained after the DC was up for around 10 mins..

Error logs show NOTHING notable to advise what the heck could have happened to cause this hiccup in the first place.

In the error logs now, after the reboot this morning, I see the following:

Event I 53258
MS DTC could not correctly process a DC Promotion/Demotion event. MS DTC will continue to function and will use the existing security settings. Error Specifics: d:\nt\com\complus\dtc\dtc\adme\uiname.cpp:9280, Pid: 300
No Callstack,
CmdLine: C:\WINDOWS\system32\msdtc.exe

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


I inherited this configuration when I took this job, so fixing the obvious problems was set aside for now with the world of other tasks I had at hand.

Does anyone have a clue as to what might be the issue?? I have done many a google search to find what might be causing such problems, but cannot pin point the issue. No results point to the problem, and the Microsoft Support site has no help for this Event ID.

I appreciate and will attempt any valid suggestions.

Thanks again for any help!

Brian

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Same here but with my Network Storage

by sparklehedgehog In reply to W2k3 Server - Local machi ...

Got my drives already logged in apparently so saying that i should disconnect from them first but theyre not mapped in My Computer so what's that all about!?

Tried everything and even turned off Windows Defender (tried a beta of it a while back and caused the same problem so assumed it was that) but to no joy.

Any help please, I'm begging!

Microsoft are so irritating!!!

Collapse -

W2k3 Server - Local machine account not appearing during logon process

by larryc In reply to W2k3 Server - Local machi ...

I ran into the same issue and everything is running but I still cannot login as the local admin. Were you able to figure this one out. The only thing I cannot get to is DHCP.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums