Question

Locked

Watchguard X500 MUVPN version compatibility

By jdebolt ·
We have a Watchguard X500 Firewall running WSM v-8.3.1 and our remote VPN users are using MUVPN v-7.3. We want to upgrade the X500 to WSM v-10.2.1 and I need to know if the MUVPN v-7.3 client software will still work with the upgrade.

Thank You

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do a test on one computer and see if it works..

If not then you have your answer. They will have to update their version of the software. As long as they still have the VPN access still fired up then it should not be too much of an issue.

Please post back if you have any more problems or questions.
If this info is useful, please mark it helpful. Thanks

Collapse -

Watchguard X500 MUVPN version compatibility

by oz_cast In reply to Watchguard X500 MUVPN ver ...

Sorry for the negative answer but any watchguard equipment is the worst ever and super expensive. Move to Cisco less headaches.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums