General discussion

Locked

Weird Win2k Server & XP Workstation Prob

By uriahheep50 ·
I am trying to connect a new WinXP Pro Workstation to my Win2k server. I have no problem joining the WS to the local domain, mapping the shared drives, and everything works fine.

However, after I restart the workstation, I can no longer access the server. It appears to log my in with no problems other than a longer than normal wait. I can see the mapped drives under "My Computer" and I can see both the server and WS listed under the domain name in "My Network Places" however I no longer see the shares under "My Network Places". When I try to access the mapped drives I get this message:

"An error occurred while reconnecting L: to \\servername\share. Microsoft Windows Network: The local device name is already in use. This connection has not been restored."

If I go to "My Network Places" and browse the domain, I see both the server and the WS. If I try to access the server I get the login prompt. When I enter the server administrator name and password I get this message:

"\\servername is not accessable. You might not have permission to use this network resource. Contact the administrator to find out if you have access permissions.

Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again."

I only have one other workstation and it's a Win ME machine that has no troubles at all. I figure this is something very small and simple that I'm just completely overlooking but I'm just not having any luck figuring it out.

I can remove the ws from the domain and then add it again and things work fine, until I restart the machine I get the same problems. Also, I have tried to reset the machine account from the server and also removed the machine account completely and made it new again. No help. I have also tried different user names and accounts to log in, but again, no help.

Thanks in advance for any suggestions!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by uriahheep50 In reply to Weird Win2k Server & XP W ...

I should also mention, that when I restart the ws and try to login as another domain user or even the server/domain administrator I get a "domain is not available" message. I have to log in as one of the users on the ws.

Collapse -

by matthew.james In reply to Weird Win2k Server & XP W ...

Is this still a problem?

I would try rebuilding the network componentes of the workstation try using a program called WinsockXPFix.exe

Also check your event viewer to see if there is any more information

Collapse -

by uriahheep50 In reply to

Poster rated this answer.

Collapse -

by uriahheep50 In reply to

Thank you for the reply. I tried this but it was no help. I"m still experiencing the same problems.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums