General discussion

Locked

Westell connected to Netgear FVS114

By jviso ·
How do I configure this WireSpeed Westell Modem with the Netgear VPN FVS114? I have tried disabling the DHCP server within the modem and the Netgear router. The modem is set at 192.168.1.1, then I set the Netgear at 192.168.1.10 and let DHCP server assign IP addresses to the network. If I tried to ping the Westell modem at 192.168.1.1 it won't find it. I bridged the westell modem and that did not work. I removed the NAT capability from the Netgear router and let the westell do the NAT...that did not work. Is there anyone outthere with a suggestion? I would really appreciate your time and help!
Thanks, to all fo you guys in advance!!!

Cordially,
Julian

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lamczyknic3000 In reply to Westell connected to Netg ...

First, what model of Westell is the modem. The problem could be that you have a faulty modem. Test all your ports, and then make sure your TCP/IP settings are correct. Contact Westell tech support and explain the problem see if they can come to a solution.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums