General discussion

Locked

What happened to my sound!

By aelara ·
For reasons best known to myself, I took out my Ram and my CMOS battery to try them on a computer I'm attempting to build for my mother(!). To cut a long story short, when I reinstalled them back onto my computer, the sound has started to loop. I'vechecked the soundcard to make sure I hadn't dislodged it and also checked all the 'wiring' to make sure nothing had come out of place, but all to no avail. The only thing is, the CMOS battery has died on me, probably due to all the hand contact. Could this have anything to do with it? Help...I WANT MY SOUND BACK!!!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

What happened to my sound!

by calves In reply to What happened to my sound ...

For what you say, 2 things comes to mind:
- There must to been a setting on CMOS that affects you sound (very remote possibility), or a static discharge from your hands might it hurt the board (possible, since you guessing that the handling killed you battery). I would unistall the sound, re-sit the sound board and re-install the driver.

Good Luck!

Collapse -

What happened to my sound!

by aelara In reply to What happened to my sound ...

Thanks for taking the trouble to answer. Solved the problem myself simply uninstalling the soundcard drivers and then reinstalling.

Collapse -

What happened to my sound!

by Scott Newton In reply to What happened to my sound ...

Concur with the above. (No points expected)

Collapse -

What happened to my sound!

by aelara In reply to What happened to my sound ...
Collapse -

What happened to my sound!

by JeffL In reply to What happened to my sound ...

I'm going to guess you have a PnP sound card. Remove the card, power up your system, go into the BIOS setup and look for a section that allows you to reset the PnP configuration. After you set it to reset, save and exit and then boot into Windows. Make sure that all of the drivers for your sound card are removed. Shut down the computer, reinstall the card (and drivers) and it should work ok.

Collapse -

What happened to my sound!

by aelara In reply to What happened to my sound ...

Problem solved. In the end I did what I should have done before I bothered you guys!Simply uninstalled and then reinstalled the soundcard drivers! Thanx for posting an answer anyway.

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums