Question

Locked

Where am I wrong here? from the following debug in a cisco AS5400

By alfaedh ·
*Jan 1 00:46:17.163: ISDN Se4/0:15 Q931: RX <- SETUP pd = 8 callref = 0x2D01
Bearer Capability i = 0x9090A3
Standard = CCITT
Transer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0xA98387
Exclusive, Channel 7
Progress Ind i = 0x8288 - In-band info or appropriate now available
Calling Party Number i = 0x4183, '522181'
Plan:ISDN, Type:Subscriber(local)
Called Party Number i = 0xC1, '500245'
Plan:ISDN, Type:Subscriber(local)
Sending Complete
*Jan 1 00:46:17.163: ISDN Se4/0:15 **ERROR**: call_incoming: Received a call id
0x9 with a bad bearercap from 522181 on b channel 7
*Jan 1 00:46:17.163: AAA/ACCT/DS0: channel=6, ds1=0, t3=0, slot=4, ds0=67108870

*Jan 1 00:46:17.163: EVENT_FROM_ISDN: dchan_idb=0x6404B3A8, call_id=0x9, ces=0x
0
bchan=0x6, event=0x0, cause=0x0
*Jan 1 00:46:17.163: ISDN Se4/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0
xAD01
Cause i = 0x80D8 - Incompatible destination
*Jan 1 00:46:20.343: %CALLTRKR-6-CALL_RECOR ct_hndl=7, service=None, origin=A
nswer, category=IsdnSync, DS0 slot/port/ds1/chan=4/0/0/6, called=500245, calling
=522181, resource slot/port=(n/a)/(n/a), userid=(n/a), ip=0.0.0.0, mask=0.0.0.0,
account id=(n/a), setup=01/01/2000 00:46:19, conn=0.00, phys=0.00, service=0.00
, authen=0.00, init-rx/tx b-rate=0/0, rx/tx chars=0/0, time=0.01, disc subsys=IS
DN, disc code=0x58, disc text=Incompatible destination

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums