Networks

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

why is sysprep stopping my network card from booting!!!??? Solved

By duncan_hills ·
Problem solved, physically needed to remove power from the computer then power it on again. Might be useful for anyone else that was banging their head against the wall :)

I have prepared machines for cloning using sysprep, and prior to intstalling, PXE booting was not a problem. Now that they have been prepped, they wont boot through the pxe server. If i allow them to boot, the installation runs fine, and I can then perform a network boot again.

Im presuming that sysprep has done something to my network card settings or disabled it somehow? I have tried prepping with both detect non plug n play devices, and detect plug n play.

Should i remove/disable my network card before prepping and then once prepped try booting?

Hopefully im missing something simple, but any help required as im in a hurry to sort this :)


Duncan

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums