General discussion

Locked

Win98 & 3Com combo card

By angler57 ·
Maybe someone out there has had this experience....
I recently installed Win98 on my TI Extensa 560cd laptop and discovered that my 3Com EtherlinkIII lan-modem card(3c562D) stopped working. I re-installed winsock 1.1 uninstalled and re-installed the card downloaded the latest drivers for the card from 3Com etc, to no avail. The OS finds the card without a problem when the system boots up but if I try to look at the modem properties in the control panel it tells me that the information for thiscard is corrupt,uninstall and reinstall the card,which I have done. However when I look at the card in device manager,it allows me to view the properties. Under the modem icon in control panel,if I look at the diagnostics tab,more info, it returns the appropriate AT commands with responses from the modem. I am stumped!
I also have obtained the latest firmware update for the card from 3Com.
Any help with this would be GREATLY appreciated. Aceangler angler57@ejourney.com

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Fix

by Cr@zy@ssM@g!c!@n In reply to Win98 & 3Com combo card

I had a situation like this once and to resolve the issue i had to unistall the networking dialog from with the OS. Once you unistall it then reinstall it. It worked after i did that. The section where i located this info was

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums