General discussion

Locked

Win98 sound loops

By fzfg5k ·
I have a Compaq Deskpro PII 233 with 98m RAM,creative RAGE 4, ESS1869 sound card, now it was working ok, a friend tried to install sound blaster drivers( for some reason yet to be confirmed LOL)
I have reinstalled the ESS drivers and updated them from ESS web site.But when any kind of sound is played through the WAVE section on the Vol Control all i get is the first note LOOPING around. when the WAVE is muted, i can hear from the mic. please Help me. Thanks in advance Iain

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win98 sound loops

by parier In reply to Win98 sound loops

I fyou can hear form the mic you probably have the mic on th ewrong port. Verify where your mic is plugged nand and try again. also, try to remove and start up sounds form Control Panel and reboot.

Eric

Collapse -

Win98 sound loops

by fzfg5k In reply to Win98 sound loops
Collapse -

Win98 sound loops

by mkatz6 In reply to Win98 sound loops

You might want to try this. Go in to your Start-Control Panel-System-Device Manager. Scroll down & open your sounds,video & game controllers thread. First look & see if there are conflicting drivers loaded. If there are, the sound drivers will have a yellow exclaimation in front of them. If this is the case, I would click on the sound blaster drivers and remove them. If this is not the case, you might want to remove the ESS drivers from device manager, clean out all occurances of the driver in the registry, shut down reboot then reinstall the the ESS drivers. This may also be a case of the sound drivers & the mic. drivers trying to share the same IRQ. good luck, Marcie Clark, Systems Admin, State of Oregon

Collapse -

Win98 sound loops

by fzfg5k In reply to Win98 sound loops

didn't help still same prob.
disabled sound for now see if new sound card helps !

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums