Question

Locked

Windows 2003 workgroup/domain issue

By atsmar ·
Hello All,

We're having an issue here where random computers are registering in WINS as a workgroup even though the name of the workgroup is the same name as our qualified domain. I started noticing this problem when I began not being able to browse the network via My Network Places>Entire Network>Microsoft Windows Network>"domain", whether as a regular user or logged in as "admin".

The message it gives us is: "domain" is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions"

The weird thing is we can't browse from client machines even logged in as "admins". It's really gotten in the way of being able to do our jobs.

The only way we can browse the network is to open a RDC and hop onto any of the servers. It's not affecting the ability to locally map network drives or to set up printers locally that hang off one of our servers. This is really puzzling me.

Every time we delete the offending entry in WINS another computer registers itself as a workgroup with our qualified domain name. Pretty weird. If anyone out there has an idea as to what's causing this please post a reply to this.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums