Question

Locked

windows can not connect to router when ati x700 card is installed

By danny ·
when i install the ati x 700 vga card in the pci express slot then the network card wont see the router
but when i take out the ati card and startup it is connecting with no problems

any one have an idea what that could be?
board is pc chips a33g
wireless network card linksys bfw59g
router linksys bfr59 wireless router

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

check for conflicts

by jdclyde In reply to windows can not connect t ...

is there an on-board video? disable it.

when you go to device manager, is there are conflict with either the nic or the video card?

Might need to flash the bios.

Collapse -

check for conflicts

by danny In reply to check for conflicts

i did not see any conflicts
and the onboard video is disabled
all drivers of the network card loads like normal
it just does not see the router when the x700 is installed
the bios is the most updated for this board

any other sugestions?

thanks

Collapse -

ATI 700 card

by rbelieveit In reply to windows can not connect t ...

Try updating your Linksys router or maybe your new update of the ATI card@ ati.amd.com.
You may need also to clean all the junk files in your IE or Fox browser.You can go to linksys.com and see if your router need's any new update's.Just look around the site and you will find the proper link to have them check for you.Then pay close attention on how to install all update's you may need?This is not a guaranteed solution but it may work,it won't HURT regardless!Hope it help's.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums