General discussion

  • Creator
    Topic
  • #2080582

    Windows NT boxes refuse to work well wit

    Locked

    by languy55 ·

    We have added several Windows NT boxes to a previously installed VAX network, running DecNET and using coax & BNC connectors with 1 repeater to boost the signal along. Have not been able to get the new NT server to recognize the other PC’s. The other PC’s can see each other, but there are random drop outs when viewing Network Neighborhood. One moment we will see a workstation, then when we go back it is not showing up. Any guidance on what we might need to do. Workstations are running Windows NT Workstation 4.0, the server is also 4.0 and the VAX boxes are running DecNET. Cannot FTP files from the VAXs to NT Workstations.

All Comments

  • Author
    Replies
    • #3895289

      Windows NT boxes refuse to work well wit

      by tchieng ·

      In reply to Windows NT boxes refuse to work well wit

      I’m not absolutely positive, but in order to run FTP, your network must be running TCP/IP. That means your VAX must be running some sort of TCP/IP services such as UCX v4.2 and have FTP services running.

      As for seeing each other on the network neighborhood, make sure all of the workstations and servers are on the same domain or workgroup.

      I’m in a similar boat like you. E-mail me if you have further questions.

    • #3895165

      Windows NT boxes refuse to work well wit

      by miked ·

      In reply to Windows NT boxes refuse to work well wit

      If you are trying to get to the PCs as peer to peer … you have to configure the networking on the NT boxes as you did on the PCs (netbui or tcpip or both, etc.) and you need to be sure file (and printer?) sharing is/are enabled and some shared resource.

      If you are looking to get to the vax and / or set up Client/server … that is a bit more complicated 😉

    • #3754094

      Windows NT boxes refuse to work well wit

      by languy55 ·

      In reply to Windows NT boxes refuse to work well wit

      This question was auto closed due to inactivity

Viewing 2 reply threads