Question

Locked

Windows NT Remote Installation services prep tool encountered a problem

By angela.thompson ·
I am new here and have a question.

I have recently rebuilt a server (2003 SP2) and I installed Windows Deployment Services. Images pulled down successfully but when ever we tried to use riprep to pull one back up we recieved an error:

"Windows NT Remote Installation services prep tool encountered a problem and needs to close. We are sorry for the inconvenience"

It got as far as copying files to the server but then errored out with the above message and riprep.exe was closed. There are no errors in the error logs that would help me to find out where the problem lies.

I have tried rolling back to server 2003 sp1 and going back to RIS as this was how it was initially set up on the server when it was working before it was flattened and then upgraded to SP2 and WDS and we still get the same error (it doesnt matter if we are running RIS or WDS)

I have tried multiple different machines, with different hardware and software and the same error occurs.

I cant understand why it worked before but now it doesnt?

My server however, no longer restarts :) hehe but I cant pull images back up now and it is increasingly frustrating....

Anyone shed any light on this please?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums