Question

Locked

windows server 2003 security problem

By adel.salsal ·
I'm an administrator who a little bit novice in windows enviroment.Someday ago I tried to backup my server by "Acronis echo enterprise". after creating ASZ completed my logon screen came up and i typed the admin pass but it was rejected by this error:" The local Policy of this system does not permit you to logon interactively."
I did change nothing to my policies and i wonder why this happend to me. the only thing that i think it's my fault is: I created the ASZ from my C partition. I tried ERD to make a user or change a user's group membership by the command line, but actually there's no success because of system's permissions. any suggestion how can I solve this?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Log in remotely

by tmalo627 In reply to windows server 2003 secur ...

If you are not allowed to log in interactively, try logging in through RDP. There is a GPO that controls interactive logons. Check your settings there to make sure it is configured properly for your needs.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums