Question

Locked

Windows Vista and 7 Connectivity Problem...

By jessiejr.chavez ·
I can't access internet in our domain using Windows Vista or Windows 7 OS. My unit says "Local Access Only". Wired or wireless, I've got the same issue. I have tried to google the issue but I only found 1 answer which is fixing the registry of the concerned unit by manually editing the Registry or running the "fix it tool" of Microsoft; unfortunately the fix it tool of Microsoft can not complete the process and produce only error in deployment. The error is due to DHCP Broadcast Flag which is not set to certain values the way it should be. My question is how can I fix the problem... what if we migrated completely to Windows Vista or 7,,, should change all the units one by one or there should be a configuration in my Windows 2000 Server to formally address the issue at once.

Looking forward for your help... Thanks in advance..

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Here is your problem

by OH Smeg In reply to Windows Vista and 7 Conne ...

or there should be a configuration in my Windows 2000 Server to formally address the issue at once.

Windows 2000 Server doesn't play nicely with either Vista or 7. If you want to use these OS's you need to be running Windows 2003 or better. Windows 2000 Server lacks the Security protocols necessary for either Vista or 7.

Col

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Forums