General discussion

Locked

Windows wont reboot w/ Ultra ATA 100 PCI

By sefisher ·
I have Windows 2000 and haven't been able to get the system to "soft reboot" or shutdown and power off since installing the Maxtor Ultra ATA 100 PCI card. Does anyone have a clue on what to do? I've tried new drivers and messing with Bios settingsbut haven't had sucess.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows wont reboot w/ Ultra ATA 100 PCI

by Still_learning In reply to Windows wont reboot w/ Ul ...

Does the system boot and shutdown properly when you remove the Maxtor Ultra ATA 100 PCI adapter? If yes, you may want to look into upgrading your system BIOS. Also have you checked Device Manager for conflicts or improper installation? Hope this helps.

Collapse -

Windows wont reboot w/ Ultra ATA 100 PCI

by sefisher In reply to Windows wont reboot w/ Ul ...

The question was auto-closed by TechRepublic

Collapse -

Windows wont reboot w/ Ultra ATA 100 PCI

by Ann777 In reply to Windows wont reboot w/ Ul ...

Go to here for shutdown problems:

http://www.aumha.org/a/shutdown.htm

Down in the first page there's a section and a shutdown.exe utility for XP and 2000.

It may be that the Ultra ATA 100 PCI card is not relinquishing control of the drives and essentially taking those resources.

You may also want to checkout the Maxtor site:

http://www.maxtor.com/en/support/products/index.htm

Collapse -

Windows wont reboot w/ Ultra ATA 100 PCI

by sefisher In reply to Windows wont reboot w/ Ul ...

The question was auto-closed by TechRepublic

Collapse -

Windows wont reboot w/ Ultra ATA 100 PCI

by sefisher In reply to Windows wont reboot w/ Ul ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums