General discussion

Locked

WinXP Pro: Installed Nero, beeps on boot

By raddish87 ·
WinXP Pro, Athlon 1800 compatible w/ 512Mb RAM, separate CD-RW and DVD drives. When booting, it just beeps, pause, beeps, pause, beeps, pause, etc. Can't even get to the BIOS portion.

I had just activated NERO (purchased and downloaded the product code ID to activate) and was able to create several backup CDs of my data. Subsequently, each boot-up got more and more troublesome. First it would not boot, no beep, no nothing. Power down and try again, successful. Then IT started to beep, pause, beep. Powered down, sucessful. Now it just beeps, pause, beeps, pause, etc. and I don't even get the BIOS screen.

This has been over the last 3 days. I checked all connections, they are secure. I haven't opened the system yet, as I thought I'd try here for some ideas. Luckily, I have another system and was able to restore my critical data.

Any assistance would be greatly appreciated!

thanks,
-raddish87

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

WinXP Pro: Installed Nero, beeps on boot

by TheChas In reply to WinXP Pro: Installed Nero ...

Start by identifying your motherboard, and getting the BIOS beep codes for it.

Beeping when you boot is usually a sign of a hardware error.

Power supply
CPU
Memory
Video
Cooling fan
Memory
Keyboard

Once you have the beep codes for your BIOS, it usually is just a matter of re-seating, or changing the component.

Chas

Collapse -

WinXP Pro: Installed Nero, beeps on boot

by raddish87 In reply to WinXP Pro: Installed Nero ...

I didn't know components had beep codes. Good place to start, thanks!

Collapse -

WinXP Pro: Installed Nero, beeps on boot

by raddish87 In reply to WinXP Pro: Installed Nero ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums