General discussion

Locked

Wireless connection fails at login

By mbasso1676 ·
I just set up Cisco 1200 series AP's with WPA. The good news is....once logged in as 'workstation only' the wireless connection is established. The problem I am having is the wireless connection can not be established when the laptop is first turned on and user tries to sign on with their novell account. I am running Netware 6.0 SP5 with 4.9sp3 as the client. I am using IBM Access Connection to connect to the wireless network on an IBM (Lenovo) R52 ThinkPad. Any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jf555 In reply to Wireless connection fails ...

Hi, I had the same problem about one year ago and it does not matter what wireless AP you have or what laptop you have, it is the way Windows works. The problem is the way wireless protocols load when the Netware client controls the security, that is, the wireless protocols load AFTER the login script is executed as opposed to BEFORE for a wired LAN connection. I spent a lot of time on this and as fas as I know, there is no fix but here is a workaround. Login to the Workstation only and then when fully booted, right click on the red N and then login to the Netware server. This will work all the time,

Collapse -

by mbasso1676 In reply to Wireless connection fails ...

Thanks, but not what I wanted to hear. Have you tried configuring SLP with a scoped directory Agent (TID 10059981)? Someone told me that will help. I haven't tried it yet.

Collapse -

by mrjay67 In reply to Wireless connection fails ...

Well, I have had luck getting to log into a wireless network from the original login prompt. This was on a desktop system and a couple of laptops. It may depend on the kind of wireless you are using and possibly if you are using the Mfrs wireless software or the Windows wireless in XP. It may also depend if the card is internal or external. From my experiance on the few laptops I have setup, the internal seemed to connect before or at the login prompt. I have an external that does not seem to stay connected, or only seems to connect after logging in. The external one is at home and i havent tried doing any research on the issue since it hasnt been a pressing issue. There should be a way to get the wireless to comeup properly on your system. I have some W98 desktops that are working on pure wireless and log in fine. I am thinking it is more likely a config or maybe a driver issue that is not easily seen.

Sorry for the long winded ness of this but just trying to think it through. If i think of something else i will post back.

Jason

Collapse -

by Mickel_D_Day In reply to Wireless connection fails ...

I will need alittle more info.
Is your wireless card a cisco 350 chipset?
Have you configured the SLP scope yet?

Collapse -

by mcp In reply to Wireless connection fails ...

Well I know it works, in fact it has always worked for me so I never gave it much thought. I use Linksys wireless routers and it works for me on Thinkpads and Acer laptops.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums