Question

Locked

Wireless USB drops signal while surfing but not while on a MMORPG

By freakyj92 ·
Iv'e been having this issue for a while now and can't find a solution. I have Charter cable that feeds into a Belkin N1 wireless router. My computer uses a Wireless N1 USB adapter. Signal strength is full bars all the time.

I can play an MMORPG for hours and hours and not lose signal, however if i surf the internet for about 4 - 5 minutes, I will have to repair my connection. And if I keep surfing, in another 4- 5 minutes, I'll have to repair again. That cycle will repeat constantly.

If I leave the computer idle, the computer never loses connection, only when I surf a couple pages.

Even before I repair, the connection tells me I am connected to my network with "Excellent" reception. Still, the internet pages wont open until I repair.

Any help would be greatly appreciated. Thank you!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

channel....

by ---TK--- In reply to Wireless USB drops signal ...

Sometimes this works: Log into your router change the channel that your router runs on. There might be multipule networks or wireless phones around you that are running on the same channel. This could cause a disturbance in you connection and changing the channel might help.

Collapse -

Thank you...

by freakyj92 In reply to channel....

Thank you for the suggestion! I will definately give that a try tonight.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums