General discussion


Workgroup not accessible WIN 98/2000/XP

By JKK ·
Mixed Windows peer-to-peer network about 100 workstations. Lost the ability to browse Entire Network.
Error message = Workgroup is not accessible. You might not have permission to use this network resource.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by d.walker5 In reply to Workgroup not accessible ...

1. On the desktop, right-click My Network Places,
and then click Properties.
2. Right-click the appropriate connection, and
then click Properties.
3. Click Internet Protocol (TCP/IP) and click
4. Click Advanced, and then click WINS.
If you are using a static Internet Protocol
(IP) address, click Enable NetBIOS over TCP/IP.
Click OK in the open dialog boxes to close them
and to save the new settings.

One hundred workstations on a peer-to-peer network, that's an administrators nightmare.

Collapse -

by JKK In reply to

I saw that on Microsoft and tried. No help.
It's on all versions of Windows even with NetBui protocal installed.

Thanks for your response.

Collapse -

by JKK In reply to Workgroup not accessible ...

This question was closed by the author

Related Discussions

Related Forums