General discussion

Locked

working with NAT on windows 2000 advance server

By junior ·
Guys guys, i have a 2000 server, been trying to get a demand dial to work with NAT to share internet on my network but having difficulties. the demand dial interface which is configured with my ISP dial up information either gives a "ppp negotiation" error message or just fails and automatically redials... i've compared the configuration with a dialup connection i created on the same computer (which works perfectly)and they were identical... what could be wrong here?

Thanks in advance

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

subnet for class b

by siddhu_it2000 In reply to working with NAT on windo ...

pls send me solutions in this problems

Collapse -

Anybody there?

by junior In reply to subnet for class b

No body had this problem before?

Collapse -

NAT 2K with PPPOE

by adam In reply to working with NAT on windo ...

I've run into this before. Easy fix for me was to ignore the PPPOE connection made in Network Connections. When you run the NAT wizard in RRAS, you'll be given an opportunity to create a new connection for demand dial. Create a new PPPOE connection here. For some reason NAT just won't work with a pre-existing dialup connnection. BTW: when you create the new one in the NAT wizard you WON'T see it under the network connections screen when you've finished - you will only see it in NAT. Hope this helps.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums