General discussion

Locked

wrong sign on swiss-german-keyboard

By europanorama ·
the right side-number-section shows a comma(,) instead of a point(.) although in checked that the right language(german) and country(switzerland) is set. maybe it must be swiss-germain. i guess i did not find. i will retry.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by herrlizard In reply to wrong sign on swiss-germa ...

I don't quite understand the question, but I'll give it a try....

To my knowledge, European decimal notation uses a comma "," as the decimal delimiter and a period "." as the thousands separator.

If it is a European keyboard, it should have a comma "," instead of a period "." on the number pad. And it should show up as such in your operating system if language and region are set as European (i.e. Germany, Switzerland, etc.)

I Hope this helps and didn't just tell you a bunch of stuff you already know :)

Collapse -

by europanorama In reply to

Poster rated this answer.

Collapse -

by Retallic01 In reply to wrong sign on swiss-germa ...

should have qwertz not qwerty on there too..

Collapse -

by europanorama In reply to

yes i know-this is always the first look onto the keyboard. checking the first six letters below the numbers-line.

Collapse -

by europanorama In reply to wrong sign on swiss-germa ...

ok, we have switzerland-german and french. and italian of course.
if set right. the point(.) on right side of keyboard(the one above del(delete) in the number-section. will show as point. but in my customers system its a comma(,) which is wrong. maybe i have overseen the right settings. maybe i must change to another wrong setting, restart,change back and restart.

Collapse -

by johnmaxy In reply to wrong sign on swiss-germa ...

you must reset AND your country AND your keyboard to the wanted needs... Some countries have more than one language, and so different settings.. for example, Belgium has 3 languages: Dutch, French and German (a bit). So the settings differ from countryside to countryside...

Collapse -

by europanorama In reply to

Poster rated this answer.

Collapse -

by europanorama In reply to wrong sign on swiss-germa ...

This question was closed by the author

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums