General discussion

  • Creator
    Topic
  • #2297214

    Xircom 10/100+56 Modem Install problem

    Locked

    by g-s-hafer ·

    I had to reinstall the OS (NT 4.0) on a Dell Inspiron 3800 laptop. I am having great difficulty getting the Xircom Realport 10/100+56 Modem configured so that it will work on our network. The laptop will not recognize that the card is installed. I’ve checked the interrupt settings and changed so that there is no conflict, and gone thru the readme files several times with no success. Can anyone help me get this working?

    Thanks

All Comments

  • Author
    Replies
    • #2685871

      Reply To: Xircom 10/100+56 Modem Install problem

      by sue t ·

      In reply to Xircom 10/100+56 Modem Install problem

      Have you tried inserting the card into the other slot? Also, try installing the card software, drivers before you install the card. I do know that when I was using this card with Win98se I had to install the software before I put the card in or it did not work

    • #2685799

      Reply To: Xircom 10/100+56 Modem Install problem

      by jschein ·

      In reply to Xircom 10/100+56 Modem Install problem

      Xircom cards are tricky, especially with dells..

      Dell inspiron / latitude slots are 32 bit.
      I believe the “Realport” is 16?

      If that is not the case, you will need to try this card in another machine as xircoms do fail, not often, but they do fail and are covered under the system warranty for dell.

      Also, try another card in that laptop and see if the pc identifies it and works properly.

      Please post results.

    • #2672933

      Reply To: Xircom 10/100+56 Modem Install problem

      by ospreyint ·

      In reply to Xircom 10/100+56 Modem Install problem

      Try it on another machine or call xircom and ask them for a replacement card. I have experienced that Xircom has bum cards. Also know that Xircom has been bought out by Intel.
      Secondly try to reboot in safe mode/vga mode and remove the card and the drivers and reinstall.

      Hope this helps.

Viewing 2 reply threads