General discussion

Locked

xp service pack 1 and 2 workgroup problem

By macoeast ·
Hello,
I have a home wireless network with a workgroup consisting of 1 laptop and 2 desktop, all are wireless and connect to a wireless 3com hub.
Originally all had xp pro service pack 1 installed and the workgroup worked smoothly. Now I have updated the 2 desktops to service pack 2 and have encountered something strange. Just to clarify, windows is not managing the wireless network on any of the machines. With that my problem is thus, When all the machines are on, I can enter my network through explorer seeing the network icon then each individual machines icon and able to enter their resources. When I shut off the laptop with service pack 1 and proceed to enter the workgroup, windows notifies me that the workgroup is not accessible. Yet I can still access network resources which appear automatically!
Is there anyone who can resolve this little problem? No matter what I try I can only directly access the workgroup when the laptop with service pack 1 is connected.

Thanks..

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

keep me inforem of your out come

by cjay.greene In reply to xp service pack 1 and 2 w ...

try instaling service packs 1 2&3 on to both laptop and both desktops then try to go wirless without it i think this will solve ure problem consideribly yours sincerily mr c greene esq

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums